Failed to authenticate

Hello guys,

i managed to install and setup all the packages. I was at the stage that i am ready to run hollaex prod.
But however i still see the dashboard status as “System not connected”

When running the setup i tried to logon each time with my hollaex account, but it wants me to create an exchange. i entered the name which i had already defined over the dashboard but it says error 1001 user already exist. Then when i was supposed to create an admin each time i got the same error. so i tried a different mail and im sure about the password.

now the instance is running but i cant literally logon with the hollaex login command it always says failed user authentication.

What should i do. And what was wrong here ?
Can we delete totally all accounts i created and i can start from scratch again ?

All thoughts are appreciated

Starting from v2.2 you no longer need to create an account on for DIY exchange. I would recommend to use a different email account on the DIY and start over.

Hi bitnull, thank you for the response, but how can i put it then with the dashboard together ? I mean do i get all options provided in the dashboard later when logging in as admin on the exchange ?

And what if i still want to use a dashboard, do i have the option to bind somehow ?

You don’t really need the dashboard once the exchange is up. You have a blue admin (Operator’s Control) where you have access to all the features. Basically the dashboard is useful in case you are hosting the exchange on the cloud. Other than that I don’t think there is any other feature missing from there that you don’t have on your exchange admin.

I got it now. Thank you for helping me out.

@bitnull Hello, you said that the dashboard is not really neccessary and you were right. I made the exchange up and now everything works. But when i move forward for example to stake or even to upgrade some functionality, we see the ‘Go to Holla Dash’ Link on top when logged in as admin. Here i need to login now on holladash. I thought i need to create now with my same admin email an account but when i loggedin it looks like a very new account. How do we proceed here ?

I think holla held it here a bit messy.