DIY installation errors


I’m attempting to install this exchange as an experiment. Upon grabbing the latest release from github, an immediate error appears:

git clone
Cloning into 'hollaex-kit'...
remote: Enumerating objects: 139732, done.
remote: Counting objects: 100% (561/561), done.
remote: Compressing objects: 100% (248/248), done.
error: RPC failed; curl 92 HTTP/2 stream 5 was not closed cleanly: CANCEL (err 8)
error: 3436 bytes of body are still expected
fetch-pack: unexpected disconnect while reading sideband packet
fatal: early EOF
fatal: fetch-pack: invalid index-pack output

Any help is appreciated, thanks.

This looks like a git clone issue. I am assuming you have a connection problem or something to clone the repository which is not really relevant here.

There error isn’t relevant here?

As in the thread is in the wrong forum?

Hi there.

Since it looks like you have an internet connection issue (or connection to the GitHub server at least), not having an issue with the actual HollaEx Kit installation part, it is technically irrelevant to HollaEx Kit.

If you are still having the issue, you should contact your internet service provider or review your computer’s settings to ensure nothing is blocking the connection to GitHub.


You’re right, I tried a different connection and it immediately worked.

I tried a few times with my previous connection and it kept throwing that same error. I can see it was ostensibly a curl error, but thought it might have been something else because I hadn’t had any problems with GitHub up until then. Bizarre, but not particularly surprising, I guess.

You can delete this thread if you want.